<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Kesha, Cher, Diddy, John Mayer &amp; Other Artists React to DACA Repeal &laquo; 98.7 AMP Radio &#8211; More Hit Music Every Hour</title>
	<meta name="description" content="&quot;I stand with the DREAMers! We are a country of immigrants built on dreams,&quot; Kesha wrote. &quot;We are all dreamers searching for the truth!&quot;" />
	<link rel="pingback" href="http://987ampradio.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="camila cabello, cher, john mayer, kelly clarkson, kesha, lauren jauregui, lin-manuel miranda, lupe fiasco, moby, russell simmons, tinashe, tom morello" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="daca repeal, artists daca reaction, artist daca response, artists daca, daca, dreamers, cher daca, russell simmons daca, kesha daca, kelly clarkson daca, diddy daca, camila cabello daca, tom morello daca, john mayer daca" />
<meta name="keywords" content="daca repeal, artists daca reaction, artist daca response, artists daca, daca, dreamers, cher daca, russell simmons daca, kesha daca, kelly clarkson daca, diddy daca, camila cabello daca, tom morello daca, john mayer daca" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=987ampradio.cbslocal.com&amp;id=32487989&amp;t=1504711823&amp;back=http%3A%2F%2F987ampradio.cbslocal.com%2F2017%2F09%2F06%2Fartists-react-to-daca-repeal%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbs987ampradio.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="98.7 AMP Radio - More Hit Music Every Hour &raquo; Feed" href="http://987ampradio.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="98.7 AMP Radio - More Hit Music Every Hour &raquo; Comments Feed" href="http://987ampradio.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="98.7 AMP Radio - More Hit Music Every Hour &raquo; Kesha, Cher, Diddy, John Mayer &amp; More React to DACA&nbsp;Repeal Comments Feed" href="http://987ampradio.cbslocal.com/2017/09/06/artists-react-to-daca-repeal/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kU1OxDAMhS9EakYdFiwQZ0kT00nr/BA7U/X2pBUjOrAJSKys5/h9ebJhScrEIBgEfFGJyugCw5JM9Iq9I1y/qc4wP8DBJhf0yHB1CczAiqLRBDeQj7ZQfdWWoRq32gaYGKb3gnmFN9R1IpMbL3InOu/C39LsQ8rroEfMe667jrLIs8TUBnfBUKmOT07xQ9COFLkw/086pKqC/Fzk4YDk5kqaUJI2s9pVW5jtu6SzBMwMOYoWPRCqxdkRpR1RXQNalZl/Zf26elxIGZ1jYaRNdDfRBmJZCdvjHlf66l9OT4/n0/O57/vpA0pvLO8=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/CHR.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFkOEKwjAMhF/IGjecsB/is3Rp2KpNW5bW+fh2loEgzD/huOa7K4ElKgw+kU+QJmISeNoIOIhyAbUD69FlU2wUAT0ni46ORR/gHxldHq0X4GCyK6/CBVeLNSOlT9q38RPJWW0BGGYqPked1g0mYzW50uh3sRpcP161SvTaRThetqJVThofslsRy7YahjiTiCqTbWZVr7FyN7423ant+65tzvc3B1qHvw==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytkM0OgjAQhF/IuhLw4MH4LLWsdbXtkv7A61tKUAkJ8eBtJjvzpVMYOqHYRXQR4h0tBuipA3UNwrCSBjqTNLkAlttk8nWgVmMMoMJb77PewRfIJjHX5nhgRdIIypGlmcoEjuN0nMUWVSOX50VitzDiZiT5rarHq2GdpS4TPnZV+uk7SkhY6aRGX4hW+ue42KZAChQb9ustf2Fzj37wFHHEX+y5Oh6a6tTUdf14AfgzsWs=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/CHR.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kttOwzAMhl+ILO0Qu0M8S5a6nTPHCTm0Kk+PO20ShQm6C6RIluPv9ynRU1TIlmoHWTs57xXSfDU7l5/0b4DyOCRTYOeRb7ANXICLLifwIhkxanvMioI1pL9m6ivbgoHzJqUIOEwqkpmRh4eLxUBzj0QPC90mRaQ6IGftQ1dJoqa7iMWocb91vutqezBCJMLhVFbO5i1/7+YCKW/YDJCWSqsLJZOeS4j/kRpIPC4/ntgtGY5IoGqGJCgX+WV9uMPFkIv0kQW6E13/V+QRYfoTc1CisWeVIOPHkvXNv7YvzfOhadt94z4BS9wm6Q=='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZBEbpA/it+Sy2JRcajZp6N+bQoS+iIV5GTjDGagLs0G7YpBgbnkXTBsUCzom5N4GPtMFflLVmhfm/1yWio6UjiFjyJAn9I1d7QJaEXNRS7cvG6/QsETEuuLM8OiWZkKyK5419q+xOqZlioXQ7YV/S3//9I/rMAoh7rdxmD8D1XU5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/987ampradio.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjksOwjAMBS9EmnZREAvEWdLULY6cD3EC5fYYARIrVFAWlu154+hrUjaGAqHocgIPrC+YtB1YUbSGtGPtzhXy7VUaG6n6gNNNdU0rz2NoHG/0z6LBqBS5CMlmhv89E8HChCPktfmZ4mBoFZ2ozhhY+zhWkm1lyCrDjFyyKRjDw/fZr7JisFRHGUvY5IKW4Evu/Qc2E8jtFHMRzHvBngZnFokf/aHr27bfdft+6+7RN7Aa'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbs987ampradio.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2f3xGLG' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2F987ampradio.cbslocal.com%2F2017%2F09%2F06%2Fartists-react-to-daca-repeal%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2F987ampradio.cbslocal.com%2F2017%2F09%2F06%2Fartists-react-to-daca-repeal%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/af9557d96f28d8cb69cc08633f6e783b?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/af9557d96f28d8cb69cc08633f6e783b?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/af9557d96f28d8cb69cc08633f6e783b?s=114" />
<link rel='openid.server' href='http://cbs987ampradio.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbs987ampradio.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://987ampradio.cbslocal.com/osd.xml" title="98.7 AMP Radio - More Hit Music Every Hour" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://987ampradio.cbslocal.com/2017/09/06/artists-react-to-daca-repeal/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="98.7 AMP Radio - More Hit Music Every Hour" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Pop News, Music, Gossip, Concerts" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://987ampradio.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/af9557d96f28d8cb69cc08633f6e783b?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbs987ampradio.files.wordpress.com/2017/09/kesha-humane-society-getty-946.jpg?w=946">
		
					<meta name="twitter:title" content="Kesha, Cher, Diddy, John Mayer &amp; More React to DACA Repeal" />
					<meta name="twitter:description" content="&quot;I stand with the DREAMers! We are a country of immigrants built on dreams,&quot; Kesha wrote. &quot;We are all dreamers searching for the truth!&quot;" />
					<meta name="twitter:site" content="987ampradio" />
		
		
					<meta property="og:title" content="Kesha, Cher, Diddy, John Mayer &amp; More React to DACA Repeal" />
					<meta property="og:image" content="https://cbs987ampradio.files.wordpress.com/2017/09/kesha-humane-society-getty-946.jpg?w=946" />
					<meta property="og:image:secure_url" content="https://cbs987ampradio.files.wordpress.com/2017/09/kesha-humane-society-getty-946.jpg?w=946" />
					<meta property="og:description" content="&quot;I stand with the DREAMers! We are a country of immigrants built on dreams,&quot; Kesha wrote. &quot;We are all dreamers searching for the truth!&quot;" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://987ampradio.cbslocal.com/2017/09/06/artists-react-to-daca-repeal/" />
					<meta property="og:image:height" content="532" />
					<meta property="og:image:width" content="946" />
					<meta property="article:publisher" content="http://www.facebook.com/987ampradio" />
					<meta property="article:author" content="http://www.facebook.com/987ampradio" />
		
		<link rel="amphtml" href="http://987ampradio.cbslocal.com/2017/09/06/artists-react-to-daca-repeal/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2f3xGLG"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.WDZHFM","default",["keshacherdiddyjohnmayermorereacttodacarepeal","post","article","headlines","latestheadlines","music","pop","uncategorized","camilacabello","cher","johnmayer","kellyclarkson","kesha","laurenjauregui","linmanuelmiranda","lupefiasco","moby","russellsimmons","tinashe","tommorello"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2cjBP&#038;cscache=6&#038;csrev=102" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-246898 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-camila-cabello tag-cher tag-john-mayer tag-kelly-clarkson tag-kesha tag-lauren-jauregui tag-lin-manuel-miranda tag-lupe-fiasco tag-moby tag-russell-simmons tag-tinashe tag-tom-morello" style="background: #000000 url(http://cbsampradio.files.wordpress.com/2012/02/chr-bg1.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-152061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152061"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul  class="sub-menu">
	<li id="menu-item-152063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152063"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-152064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152064"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-152065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152065"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-152066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152066"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-152067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152067"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-152068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152068"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-152069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152069"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-152070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152070"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-152071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152071"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-152072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152072"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-152073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152073"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-152074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152074"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-152075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152075"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-152076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152076"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-152077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152077"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-152078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152078"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-152079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152079"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-152080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152080"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-152081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152081"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-152062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152062"><a href="http://987ampradio.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://987ampradio.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://987ampradio.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbs987ampradio.files.wordpress.com/2014/10/amp_site_logo.png" alt="98.7 AMP Radio - More Hit Music Every Hour" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://detroit.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="48216"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://www.facebook.com/987ampradio" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/987ampradio" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/987ampradio" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s23569" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://987ampradio.cbslocal.com"><strong>Home</strong></a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://987ampradio.cbslocal.com/category/music"><strong>Music News</strong></a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://987ampradio.cbslocal.com/category/shows"><strong>On-Air</strong></a></li>
<li id="menu-item-192801" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.987ampradio.com/show/rat-puff"><strong>Rat &amp; Puff</strong></a></li>
<li id="menu-item-86507" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://987ampradio.cbslocal.com/playlist/"><strong>Playlist</strong></a></li>
<li id="menu-item-80474" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.987ampradio.cbslocal.com/search?when=future&amp;q=concerts"><strong>Concerts</strong></a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.987ampradio.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-96446" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://987ampradio.cbslocal.com/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-73808" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://987ampradio.cbslocal.com/photo-galleries/"><strong>Photos</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
				<div id="breaking" class="breaking-news breaking-bgcolor-ffdf00 breaking-color-000000 " style="background-color:#ffdf00;color:#000000;">
			<div class="wrapper">
				<span class="title">Harvey Hits Texas:</span>
				<span class="description"><strong><a href="http://detroit.cbslocal.com/2017/08/28/hurricane-harvey-ways-you-can-help-in-houston/" target="_blank" rel="noopener">Donate</a>|</strong><strong><a href="http://detroit.cbslocal.com/2017/08/27/hurricane-harvey-official-says-difficult-to-decide-rescue-priorities/" target="_blank" rel="noopener">Difficult Rescue Decisions</a></strong>|<strong><a href="http://dfw.cbslocal.com/tag/harvey" target="_blank" rel="noopener">Latest Updates</a>|<a href="http://dfw.cbslocal.com/tracking-harvey/" target="_blank" rel="noopener">Track Prediction</a>|<a href="http://dfw.cbslocal.com/photo-galleries/2017/08/26/hurricane-harvey-brings-destruction-to-texas-coast/" target="_blank" rel="noopener">Damage Photos </a></strong></span>
							</div>
		</div>
		<div class="expand_contract yellow"> </div>
	
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Kesha, Cher, Diddy, John Mayer &amp; More React to DACA&nbsp;Repeal</h1>
			<span class="post-subtitle">Artists voiced support for the Obama-era deportation deferrals.</span>			<time class="entry-date">September 6, 2017 8:44 AM</time>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://987ampradio.cbslocal.com/tag/camila-cabello/">Camila Cabello</a>, <a href="http://987ampradio.cbslocal.com/tag/cher/">cher</a>, <a href="http://987ampradio.cbslocal.com/tag/john-mayer/">John Mayer</a>, <a href="http://987ampradio.cbslocal.com/tag/kelly-clarkson/">Kelly Clarkson</a>, <a href="http://987ampradio.cbslocal.com/tag/kesha/">Kesha</a>, <a href="http://987ampradio.cbslocal.com/tag/lauren-jauregui/">Lauren Jauregui</a>, <a href="http://987ampradio.cbslocal.com/tag/lin-manuel-miranda/">Lin-Manuel Miranda</a>, <a href="http://987ampradio.cbslocal.com/tag/lupe-fiasco/">Lupe Fiasco</a>, <a href="http://987ampradio.cbslocal.com/tag/moby/">Moby</a>, <a href="http://987ampradio.cbslocal.com/tag/russell-simmons/">Russell Simmons</a>, <a href="http://987ampradio.cbslocal.com/tag/tinashe/">Tinashe</a>, <a href="http://987ampradio.cbslocal.com/tag/tom-morello/">Tom Morello</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image  close-btn" id="featured-media"><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbs987ampradio.files.wordpress.com/2017/09/kesha-humane-society-getty-946.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbs987ampradio.files.wordpress.com/2017/09/kesha-humane-society-getty-946.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbs987ampradio.files.wordpress.com/2017/09/kesha-humane-society-getty-946.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbs987ampradio.files.wordpress.com/2017/09/kesha-humane-society-getty-946.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbs987ampradio.files.wordpress.com/2017/09/kesha-humane-society-getty-946.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbs987ampradio.files.wordpress.com/2017/09/kesha-humane-society-getty-946.jpg 946w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">Photo: Angela Weiss / Getty Images</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><em><strong>By Hayden Wright</strong></em></p>
<p>On Tuesday (Sept. 5) Attorney General Jeff Sessions announced plans to end the Deferred Action for Childhood Arrivals (DACA) program, according to <a href="https://www.cbsnews.com/news/trump-daca-decision-jeff-sessions-press-briefing-live-updates/" target="_blank" rel="noopener"><em>CBS News</em></a>.</p>
<p>The controversial move by the Trump administration would end the program started by President Obama, that has deferred deportations of undocumented immigrants who were brought to the United States as children. These individuals are often referred to as <a href="http://www.cnn.com/2017/09/04/politics/daca-dreamers-immigration-program/index.html" target="_blank" rel="noopener">&#8220;Dreamers.&#8221;</a></p>
<p>Congress has six months to pass legislation addressing the issue before this change is set to take effect.</p>
<p>Artists took to social media to express their displeasure with the President&#8217;s decision, and their solidarity with the immigrant population.</p>
<p>&#8220;I stand with the DREAMers! We are a country of immigrants built on dreams,&#8221; Kesha wrote. &#8220;We are all dreamers searching for the truth!&#8221;</p>
<p>Cher urged her followers to consider bringing DREAMers into their homes for &#8220;protection.&#8221; Russell Simmons described the decision as &#8220;cruel,&#8221; tagging both Donald and Ivanka Trump. Tom Morello reiterated the national sentiment that &#8220;this land was made for you and me.&#8221;</p>
<p>John Mayer wrote: &#8220;I hope that by the time I have to explain Trump to my kids, they&#8217;ll never have a frame of reference to understand how bad he really was.&#8221;</p>
<p>See all the posts below:</p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>I stand with the DREAMers! We are a country of immigrants built on dreams.&#160;&#160;We are all dreamers searching for the t&#8230; <a href="https://twitter.com/i/web/status/905164025222311936"> twitter.com/i/web/status/9…</a></p>&mdash; <br />kesha (@KeshaRose) <a href='http://twitter.com/#!/KeshaRose/status/905164025222311936' data-datetime='2017-09-05T20:21:35+00:00'>September 05, 2017</a></blockquote></p>
<p class="p1" style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>Those Who Can Must Take a DREAMER In2 Their Home &amp; Protect Them&#8252;&#65039;I&#8217;m Ready 2 Do This &amp; &#128591;&#127995;Others in MY BUSINESS WILL DO THE SAME&#8252;&#65039;SANCTUARY</p>&mdash; <br />Cher (@cher) <a href='http://twitter.com/#!/cher/status/905116735216517120' data-datetime='2017-09-05T17:13:40+00:00'>September 05, 2017</a></blockquote></p>
<p class="p1" style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>.@<a href="https://twitter.com/realDonaldTrump">realDonaldTrump</a> <a href="https://t.co/kPWOUWhlWF" rel="nofollow">https://t.co/kPWOUWhlWF</a></p>&mdash; <br />Lauren Jauregui (@LaurenJauregui) <a href='http://twitter.com/#!/LaurenJauregui/status/904787021750689792' data-datetime='2017-09-04T19:23:30+00:00'>September 04, 2017</a></blockquote></p>
<p class="p1" style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>Okay. The Bad Man continues to do bad.
Your move, Congress.
<a href="http://twitter.com/search?q=%23DefendDREAMers" title="#DefendDREAMers">#DefendDREAMers</a> <a href="http://twitter.com/search?q=%23DREAMAct" title="#DREAMAct">#DREAMAct</a> <a href="http://twitter.com/search?q=%23LetsGo" title="#LetsGo">#LetsGo</a></p>&mdash; <br />Lin-Manuel Miranda (@Lin_Manuel) <a href='http://twitter.com/#!/Lin_Manuel/status/905089905751097345' data-datetime='2017-09-05T15:27:03+00:00'>September 05, 2017</a></blockquote></p>
<p class="p1" style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>.@<a href="https://twitter.com/realDonaldTrump">realDonaldTrump</a> + @<a href="https://twitter.com/IvankaTrump">IvankaTrump</a> -- you are making an grave mistake punishing DREAMers. This is CRUEL. I proudly will <a href="http://twitter.com/search?q=%23DefendDREAMers" title="#DefendDREAMers">#DefendDREAMers</a>!</p>&mdash; <br />Russell Simmons (@UncleRUSH) <a href='http://twitter.com/#!/UncleRUSH/status/904840555917692929' data-datetime='2017-09-04T22:56:14+00:00'>September 04, 2017</a></blockquote></p>
<p class="p1" style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>I stand with the Dreamers...</p>&mdash; <br />Kim Kardashian West (@KimKardashian) <a href='http://twitter.com/#!/KimKardashian/status/905237208898183169' data-datetime='2017-09-06T01:12:23+00:00'>September 06, 2017</a></blockquote></p>
<p class="p1" style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>It&#039;s so heartbreaking that the 800,000 <a href="http://twitter.com/search?q=%23dreamers" title="#dreamers">#dreamers</a> are being used as a political football by <a href="http://twitter.com/search?q=%23trump" title="#trump">#trump</a> and his racist <a href="http://twitter.com/search?q=%23republican" title="#republican">#republican</a> supporters.</p>&mdash; <br />moby X&#9419;X (@thelittleidiot) <a href='http://twitter.com/#!/thelittleidiot/status/905087706685784064' data-datetime='2017-09-05T15:18:19+00:00'>September 05, 2017</a></blockquote></p>
<p class="p1" style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>I always try to examine every situation as if it were impacting me directly and then I make a decision on how to react. <a href="http://twitter.com/search?q=%23DACA" title="#DACA">#DACA</a> <a href="http://twitter.com/search?q=%23intheirshoes" title="#intheirshoes">#intheirshoes</a></p>&mdash; <br />Kelly Clarkson (@kelly_clarkson) <a href='http://twitter.com/#!/kelly_clarkson/status/905259248459943936' data-datetime='2017-09-06T02:39:58+00:00'>September 06, 2017</a></blockquote></p>
<p class="p1" style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>Trumps plan to Deport DREAMERS is cruel and we WILL resist... Please stand up text RESIST to 50409&#8230; <a href="https://twitter.com/i/web/status/905068677887926272"> twitter.com/i/web/status/9…</a></p>&mdash; <br />camila (@Camila_Cabello) <a href='http://twitter.com/#!/Camila_Cabello/status/905068677887926272' data-datetime='2017-09-05T14:02:42+00:00'>September 05, 2017</a></blockquote></p>
<p class="p1" style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>Keep fighting the fight for what is right <a href="http://twitter.com/search?q=%23DACA" title="#DACA">#DACA</a></p>&mdash; <br />TINASHE (@Tinashe) <a href='http://twitter.com/#!/Tinashe/status/905110538832625664' data-datetime='2017-09-05T16:49:03+00:00'>September 05, 2017</a></blockquote></p>
<p class="p1" style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>I hope that by the time I have to explain Trump to my kids, they&#039;ll never have a frame of reference to understand how bad he really was.</p>&mdash; <br />John Mayer (@JohnMayer) <a href='http://twitter.com/#!/JohnMayer/status/905126223243730944' data-datetime='2017-09-05T17:51:22+00:00'>September 05, 2017</a></blockquote></p>
<p class="p1" style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>Dear Dreamers: this land is your land, this land is my land, from California to the NY island, this land was made for you and me</p>&mdash; <br />Tom Morello (@tmorello) <a href='http://twitter.com/#!/tmorello/status/905139188827168768' data-datetime='2017-09-05T18:42:53+00:00'>September 05, 2017</a></blockquote></p>
<p class="p1" style="text-align:center;"><blockquote class='twitter-tweet' data-in-reply-to="905127098796220416" lang='en'><p>I stand with dreamers! Here are 5 things you need to know about the announcement to end DACA. <a href="http://twitter.com/search?q=%23DefendDACA" title="#DefendDACA">#DefendDACA</a>&#8230; <a href="https://twitter.com/i/web/status/905129778331693056"> twitter.com/i/web/status/9…</a></p>&mdash; <br />Estelle (@EstelleDarlings) <a href='http://twitter.com/#!/EstelleDarlings/status/905129778331693056' data-datetime='2017-09-05T18:05:30+00:00'>September 05, 2017</a></blockquote></p>
<p class="p1" style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>I stand with dreamers!</p>&mdash; <br />Sean Diddy Combs (@diddy) <a href='http://twitter.com/#!/diddy/status/905193159789092864' data-datetime='2017-09-05T22:17:21+00:00'>September 05, 2017</a></blockquote></p>
				</div>
			</article>

					</section>

		<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/987-amp-radio" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/987-amp-radio" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-4"><a href="http://www.facebook.com/987ampradio" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/987ampradio" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/987ampradio" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s23569" class="tunein" target="_blank">TuneIn</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://987ampradio.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From 98.7 AMP Radio - More Hit Music Every Hour</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://987ampradio.cbslocal.com/2017/05/03/musictown-will-celebrate-detroits-music-and-culture/" title="MusicTown Will Celebrate Detroit&#039;s Music And Culture" class="cbs-thumbnail-link item-1493826947" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs987ampradio.files.wordpress.com/2017/05/musictownsplashscreen.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">MusicTown Will Celebrate Detroit&#039;s Music And Culture</strong><em class="description">MusicTown will consist of a new broadcast studio, recording studio and performance space, in addition to national and local artist performances inside the intimate City Theatre adjacent to Hockeytown Café.</em></div></a><a href="http://987ampradio.cbslocal.com/2017/04/24/kendrick-lamar-travis-scott-to-perform-at-the-palace-this-july/" title="Kendrick Lamar to Perform at The Palace this July" class="cbs-thumbnail-link item-1493043275" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs987ampradio.files.wordpress.com/2017/04/kendrick-lamar-austin2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Kendrick Lamar to Perform at The Palace this July</strong><em class="description">Travis Scott and D.R.A.M. will open. </em></div></a><div class="item-1493826948 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;387&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified,cbslocal-station-detroit-987ampradio-u,cbslocal-subprimary-music-unified,cbslocal-market-detroit-unified&quot;,&quot;publisherId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;987ampradio.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.MUSIC.WDZHFM&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/987ampradio.cbslocal.com&quot;}' src='http://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://987ampradio.cbslocal.com" class="logo"><img src="https://cbs987ampradio.files.wordpress.com/2014/10/amp_site_logo.png" alt="98.7 AMP Radio - More Hit Music Every Hour" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/987ampradio" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/987ampradio" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/987ampradio" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s23569" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">AMP Radio</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://987ampradio.cbslocal.com/category/music" title="Music" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Music</strong></div></a><a href="http://987ampradio.cbslocal.com/category/shows" title="On-Air" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">On-Air</strong></div></a><a href="http://987ampradio.cbslocal.com/category/photo-galleries" title="Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="http://987ampradio.cbslocal.com/music-videos" title="Music Videos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Music Videos</strong></div></a><a href="http://events.987ampradio.cbslocal.com" title="Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Events</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More AMP Radio</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://www.facebook.com/987ampradio" title="Facebook" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Facebook</strong></div></a><a href="http://www.twitter.com/987ampradio" title="Twitter" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Twitter</strong></div></a><a href="http://987ampradio.cbslocal.com/video/" title="AMP TV" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">AMP TV</strong></div></a><a href="http://987ampradio.cbslocal.com/contact-98-7-amp-radio/" title="Contact Us" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="http://987ampradio.cbslocal.com/2014/04/15/contest-rules/" title="Contest Rules" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contest Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/detroit.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://987ampradio.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="98.7 AMP Radio - More Hit Music Every Hour" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=987ampradio.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-432"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-103531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103531"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-433"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-73596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73596"><a href="https://cbsdetroit.files.wordpress.com/2017/05/detroit-eeo-public-file-report-2017.pdf">EEO Report</a></li>
<li id="menu-item-152784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152784"><a href="http://detroit.cbslocal.com/about-us/advertising-basics/">Advertise With Us</a></li>
<li id="menu-item-181110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181110"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Policy</a></li>
<li id="menu-item-181111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181111"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201736y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jksOwjAMRC9EcFuJzwZxFjexqEOShjhJ4fakLBBi0Z01M+/JsESl55ApZLAChipris+9lR38VL6o6MqNg4DjOwk8ChWaMBhH6X+cJ/JtUjmCHkW5WaNb5VLGgHVDPaiVsR9UYUD3yqxlA0DjOagRE3iUTKldaq6UEpv2wDdrhqu/9IduOJ7709DZN3jaWq8='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24425&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'32487989','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'32487989','v':'wpcom','tz':'-4','user_id':'0','post':'246898','subd':'cbs987ampradio'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=32487989&v=wpcomvt&tz=-4&user_id=0&post=246898&subd=cbs987ampradio&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVtxbnwtRz9iXU9lV2RWWHlYayVmMW5mS3QrX3QybjZfaHdwYk5YfFVNSTFmP2NEWmVxbl9WU1N2aE9RdyU/Jlo5eHlNZjEuL2Q3cGNCeCw0aWpufngsQ0RIVTEsenhbckYyNWg5eVR1b1IvfHhiZyUxc1VZRC44N2FBTltidUE2ajZhd1V6UFEyVmxSdlg3c3ZGSStpNkNlcFNtSV1CJls0L3Y9djRHdzlyWE4z'}]);
_stq.push([ 'clickTrackerInit', '32487989', '246898' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">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</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-9"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-9"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-51"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/headlines" + window.location.pathname + "?cat=headlines;cat=latest-headlines;cat=music;cat=pop;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=headlines" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>