<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>Here&#8217;s What&#8217;s Coming To Netflix in May &laquo; 98.7 AMP Radio &#8211; More Hit Music Every Hour</title>
	<meta name="description" content="Hopefully you&#039;ve had enough time to recover from Thirteen Reasons Why" />
	<link rel="pingback" href="http://987ampradio.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="netflix, usa today" />
			
<!-- WP Header - Start -->
	
<meta name="keywords" content="awesome, features, shows, netflix, usa today" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=987ampradio.cbslocal.com&amp;id=32487989&amp;t=1493084791&amp;back=http%3A%2F%2F987ampradio.cbslocal.com%2F2017%2F04%2F24%2Fheres-whats-coming-to-netflix-in-may%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbs987ampradio.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="98.7 AMP Radio - More Hit Music Every Hour &raquo; Feed" href="http://987ampradio.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="98.7 AMP Radio - More Hit Music Every Hour &raquo; Comments Feed" href="http://987ampradio.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="98.7 AMP Radio - More Hit Music Every Hour &raquo; Here&#8217;s What&#8217;s Coming To Netflix in&nbsp;May Comments Feed" href="http://987ampradio.cbslocal.com/2017/04/24/heres-whats-coming-to-netflix-in-may/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kt1OxCAQRl/IKe5uL/TC+CyUjl3a4Udm2Nq3lza7cVdjRBOvyAG+wxdAzRFM8IJelMsQKQ/Ws5qjCQ7YWcLlEzWG+U5dxeSIDlmdbFSmY6BgNKmLyIU+U1nVPasSXMc6wchqfM2YFvWCuuxIZIej3EDjrP9bm20TOO31gGnrdTMDPfIkIdbJrTeUS+Lsya7z2hKQ9dP/tEMq5OXrRV49INmpmEaUqM0EG9WVWY+LOonHxCoF0aI7QphtP6DUK0qqwx4S86+iH68eZgKjU8iMtEJzgToRy0JYX/fbK/3pb2pvli68nbm5MOyaQ7Nfbc/uadc+7tv2/tA+jO8Ag0mC' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='https://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/CHR.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJyVj9EKwjAMRX/IGESdfRG/petCV23a0rTu9+0mA2Ug+BLK7bmHBKcEJoZCoWAZiUnw6RKaXsBHoz0mX60LghyH6tuvsM4FJjdYKmjkO9i3YIf/KhcIWAdtKS/OZnTG00bHFdayiZlazkmXmWAanCbfRGG7xUeNU7e25ueozUN+8VNqNPR9yiQCbbKrDO+z5t6Nr4eTUkelzt3l/gK3BnyM' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s2.wp.com/_static/??-eJytj0sOwjAMRC9EsKARggXiLGlqgiGJq3za65MGUUCVEAt2Y439xgNjLzT7hD5BuqDDCAP1oNsoLGtlobfZkI/guMu2uCN1BlMEHWe9LnoFBJ4TFVacxcN4S3BZPHkGuSYkYv8xiLNVFL6dBmwtmyJN/eI1Lo5+alSXhFNeGQyV6FS4TR1djqRBs+Ww7PIXNg8YxkAJJ/zJHTfysJW7Rjb76x0BZJpJ' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/CHR.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1k+tugzAMhV9oIYJN6/Zj2rOEYMDUJFkuMPb0M1WRxlq1MGkSUjD5jp3YBzk6gUZTqiDIjp+PBH46L1kXHuQtQPTYeBUh69EssLYmgokyttCzZEAndRkEWa1I/sxUJ6MjWhM2KVlg7CgcqQlNs7uYszTVSLRb2G1SOEoNmiB7WyXiXVWdxLyIodh6v3Nra1BMeMKmjatgc5d/n+YEiV4Z1YCfK60+CL7pMVr3H6mBODLxYsTdnKFEApECeEZNZJfV9grnbIh8jsDQld21X9EMCONdrIPolD4KDwG/4IbLE0pt/cre16kRqwbifS6qMmwe49xNVZZQCR+COJfY619VtXzL4aJ3d0xoRxJaecvjoTnIluDPJoSB0Tqdiizve/8MZfRU2s9ljkss8uwxK7J5ppzxvX/Ln16Lw8uhyJ+7b5020sw='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/987ampradio.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydzN0OgjAMBeAXcgzQGLkwPkuBMrd0P66bwts7Ek28Mmh60TQ955OPIAbvErok0xUtsrzrIIeeBfkBSBqW5pYxLq9VDZ6ydXpaRFPVZax2leGd/BnqQQTPqSQZFP7vTIQzkx4xbu0r8j3QpnSgrLRjaf2YqXwzYxQRleYUIWnvVu/z/qK+LYYJixF8TCVmbYnxyoCBudQv9twcurZuj91pb54685sz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbs987ampradio.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2oZnZmx' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2F987ampradio.cbslocal.com%2F2017%2F04%2F24%2Fheres-whats-coming-to-netflix-in-may%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2F987ampradio.cbslocal.com%2F2017%2F04%2F24%2Fheres-whats-coming-to-netflix-in-may%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/af9557d96f28d8cb69cc08633f6e783b?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/af9557d96f28d8cb69cc08633f6e783b?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/af9557d96f28d8cb69cc08633f6e783b?s=114" />
<link rel='openid.server' href='http://cbs987ampradio.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbs987ampradio.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://987ampradio.cbslocal.com/osd.xml" title="98.7 AMP Radio - More Hit Music Every Hour" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://987ampradio.cbslocal.com/2017/04/24/heres-whats-coming-to-netflix-in-may/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="98.7 AMP Radio - More Hit Music Every Hour" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Pop News, Music, Gossip, Concerts" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://987ampradio.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/af9557d96f28d8cb69cc08633f6e783b?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbs987ampradio.files.wordpress.com/2014/06/112166797.jpg?w=1500">
		
					<meta name="twitter:title" content="Here&#039;s What&#039;s Coming To Netflix in May" />
					<meta name="twitter:description" content="Hopefully you&#039;ve had enough time to recover from Thirteen Reasons Why" />
					<meta name="twitter:site" content="987ampradio" />
		
		
					<meta property="og:title" content="Here&#039;s What&#039;s Coming To Netflix in May" />
					<meta property="og:image" content="https://cbs987ampradio.files.wordpress.com/2014/06/112166797.jpg?w=1500" />
					<meta property="og:image:secure_url" content="https://cbs987ampradio.files.wordpress.com/2014/06/112166797.jpg?w=1500" />
					<meta property="og:description" content="Hopefully you&#039;ve had enough time to recover from Thirteen Reasons Why" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://987ampradio.cbslocal.com/2017/04/24/heres-whats-coming-to-netflix-in-may/" />
					<meta property="og:image:height" content="1000" />
					<meta property="og:image:width" content="1500" />
					<meta property="article:publisher" content="http://www.facebook.com/987ampradio" />
					<meta property="article:author" content="http://www.facebook.com/987ampradio" />
		
		<link rel="amphtml" href="http://987ampradio.cbslocal.com/2017/04/24/heres-whats-coming-to-netflix-in-may/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript" src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");try{amznads.getAds("3063");}catch(e){}</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script><script type="text/javascript">try{amznads.setTargetingForGPTAsync("amznslots");}catch(e){}</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.WDZHFM","default",["hereswhatscomingtonetflixinmay","post","article","awesome","features","shows","netflix","usatoday"],{"page_type":"article"});cbs_ads.refresh.set_timer(3);</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2cjBP&#038;cscache=6&#038;csrev=102" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-240299 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-netflix tag-usa-today" style="background: #000000 url(http://cbsampradio.files.wordpress.com/2012/02/chr-bg1.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-152061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152061"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-152063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152063"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-152064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152064"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-152065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152065"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-152066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152066"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-152067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152067"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-152068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152068"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-152069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152069"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-152070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152070"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-152071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152071"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-152072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152072"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-152073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152073"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-152074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152074"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-152075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152075"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-152076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152076"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-152077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152077"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-152078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152078"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-152079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152079"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-152080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152080"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-152081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152081"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-152062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152062"><a href="http://987ampradio.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://987ampradio.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://987ampradio.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbs987ampradio.files.wordpress.com/2014/10/amp_site_logo.png" alt="98.7 AMP Radio - More Hit Music Every Hour" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://detroit.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="48216"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://www.facebook.com/987ampradio" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/987ampradio" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/987ampradio" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s23569" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://987ampradio.cbslocal.com"><strong>Home</strong></a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://987ampradio.cbslocal.com/category/music"><strong>Music News</strong></a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://987ampradio.cbslocal.com/category/shows"><strong>On-Air</strong></a></li>
<li id="menu-item-192801" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.987ampradio.com/show/rat-puff"><strong>Rat &amp; Puff</strong></a></li>
<li id="menu-item-86507" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://987ampradio.cbslocal.com/playlist/"><strong>Playlist</strong></a></li>
<li id="menu-item-80474" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.987ampradio.cbslocal.com/search?when=future&amp;q=concerts"><strong>Concerts</strong></a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.987ampradio.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-96446" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://987ampradio.cbslocal.com/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-73808" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://987ampradio.cbslocal.com/photo-galleries/"><strong>Photos</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Here&#8217;s What&#8217;s Coming To Netflix in&nbsp;May</h1>
						<em class="entry-date">April 24, 2017 9:09 PM</em>
							<span class="byline">By Julia</span>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://987ampradio.cbslocal.com/tag/netflix/">Netflix</a>, <a href="http://987ampradio.cbslocal.com/tag/usa-today/">USA Today</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="92586" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">cbs_lib.load_script("https://launch.newsinc.com/js/embed.js");</script>
			<script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbs987ampradio.files.wordpress.com/2014/06/112166797.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbs987ampradio.files.wordpress.com/2014/06/112166797.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbs987ampradio.files.wordpress.com/2014/06/112166797.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cbs987ampradio.files.wordpress.com/2014/06/112166797.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbs987ampradio.files.wordpress.com/2014/06/112166797.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbs987ampradio.files.wordpress.com/2014/06/112166797.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbs987ampradio.files.wordpress.com/2014/06/112166797.jpg?w=1024&amp;h=576&amp;crop=1 1024w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">(Photo by Ryan Anson/AFP/Getty Images)</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p>Hopefully you&#8217;ve had enough time to recover from <em>Thirteen Reasons Why</em>, because according to <a href="https://www.usatoday.com/story/life/entertainthis/2017/04/24/netflix-may-2017-new-expiring/100851880/">USA Today</a> a whole batch of new titles will be hitting <strong>Netflix</strong> in May!</p>
<p>&#8220;<em><strong>Available 5/1/17</strong></em></p>
<p><em>American Experience: The Big Burn (2014)</em></p>
<p><em>American Experience: The Boys of &#8217;36 (2017)</em></p>
<p><em>Anvil! The Story of Anvil (2008)</em></p>
<p><em>Blood on the Mountain (2016)</em></p>
<p><em>Chaahat (1996)</em></p>
<p><em>Chocolat (2000)</em></p>
<p><em>Decanted (2016)</em></p>
<p><em>Don&#8217;t Think Twice (2016)</em></p>
<p><em>Drifter (2017)</em></p>
<p><em>Forrest Gump (1994)</em></p>
<p><em>Happy Feet (2006)</em></p>
<p><em>In the Shadow of Iris—NETFLIX ORIGINAL FILM</em></p>
<p><em>Love (2015)</em></p>
<p><em>Losing Sight of Shore (2017)</em></p>
<p><em>Malibu&#8217;s Most Wanted (2003)</em></p>
<p><em>Nerdland (2016)</em></p>
<p><em>Raja Hindustani (1996)</em></p>
<p><em>Richard Pryor: Icon (2014)</em></p>
<p><em>Under Arrest: Season 5 (2016)</em></p>
<p><em><strong>Available 5/2/17</strong></em></p>
<p><em>Bodyguards: Secret Lives from the Watchtower (2016)</em></p>
<p><em>Hija De La Laguna (2015)</em></p>
<p><em>Maria Bamford: Old Baby—NETFLIX ORIGINAL</em></p>
<p><em>Two Lovers and a Bear (2016)</em></p>
<p><em><strong>Available 5/5/17</strong></em></p>
<p><em>Chelsea: Season 2 (streaming every Friday)—NETFLIX ORIGINAL</em></p>
<p><em>Handsome: A Netflix Mystery Movie—NETFLIX ORIGINAL FILM</em></p>
<p><em>Kazoops!: Season 3—NETFLIX ORIGINAL</em></p>
<p><em>Sense8: Season 2—NETFLIX ORIGINAL</em></p>
<p><em>Simplemente Manu NNa—NETFLIX ORIGINAL</em></p>
<p><em>Spirit: Riding Free: Season 1—NETFLIX ORIGINAL</em></p>
<p><em>The Last Kingdom: Season 2—NETFLIX ORIGINAL</em></p>
<p><em>The Mars Generation—NETFLIX ORIGINAL</em></p>
<p><em><strong>Available 5/6/17</strong></em></p>
<p><em>Cold War 2 (2016)</em></p>
<p><em>When the Bough Breaks (2017)</em></p>
<p><em><strong>Available 5/7/17</strong></em></p>
<p><em>LoveTrue (2016)</em></p>
<p><em>Stake Land II (2016)</em></p>
<p><em>The Host (2013)</em></p>
<p><em><strong>Available 5/8/17</strong></em></p>
<p><em>Beyond the Gates (2016)</em></p>
<p><em>Hunter Gatherer (2016)</em></p>
<p><em><strong>Available 5/9/17</strong></em></p>
<p><em>Norm Macdonald: Hitler&#8217;s Dog, Gossip &amp; Trickery—NETFLIX ORIGINAL</em></p>
<p><em>Queen of the South: Season 1 (2016)</em></p>
<p><em>All We Had (2016)</em></p>
<p><em><strong>Available 5/10/17</strong></em></p>
<p><em>El apóstata (2015)</em></p>
<p><em>The Adventure Club (2016)</em></p>
<p><em><strong>Available 5/11/17</strong></em></p>
<p><em>Switched at Birth: Season 5 (2017)</em></p>
<p><em>The Fosters: Season 4 (2016)</em></p>
<p><em><strong>Available 5/12/17</strong></em></p>
<p><em>All Hail King Julien: Exiled: Season 1—NETFLIX ORIGINAL</em></p>
<p><em>Anne with an E: Season 1—NETFLIX ORIGINAL</em></p>
<p><em>Get Me Roger Stone—NETFLIX ORIGINAL</em></p>
<p><em>Master of None: Season 2—NETFLIX ORIGINAL</em></p>
<p><em>Mindhorn—NETFLIX ORIGINAL FILM</em></p>
<p><em>Sahara—NETFLIX ORIGINAL FILM</em></p>
<p><em><strong>Available 5/15/17</strong></em></p>
<p><em>Command and Control (2016)</em></p>
<p><em>Cave (2016)</em></p>
<p><em>Lovesong (2016)</em></p>
<p><em>Sherlock: Series 4 (2016)</em></p>
<p><em>The Intent (2016)</em></p>
<p><em><strong>Available 5/16/17</strong></em></p>
<p><em>Tracy Morgan: Staying Alive—NETFLIX ORIGINAL</em></p>
<p><em>The Break-Up (2006)</em></p>
<p><em>The Place Beyond the Pines (2012)</em></p>
<p><em><strong>Available 5/18/17</strong></em></p>
<p><em>Royal Pains: Season 8 (2016)</em></p>
<p><em>Riverdale: Season 1 (2016)</em></p>
<p><em><strong>Available 5/19/17</strong></em></p>
<p><em>BLAME!—NETFLIX ORIGINAL FILM</em></p>
<p><em>Laerte-se—NETFLIX ORIGINAL</em></p>
<p><em>The Keepers: Season 1—NETFLIX ORIGINAL</em></p>
<p><em>Unbreakable Kimmy Schmidt: Season 3—NETFLIX ORIGINAL</em></p>
<p><em><strong>Available 5/21/17</strong></em></p>
<p><em>What&#8217;s With Wheat (2017)</em></p>
<p><em><strong>Available 5/22/17</strong></em></p>
<p><em>Inglourious Basterds (2009)</em></p>
<p><em>They Call Us Monsters (2017)</em></p>
<p><em><strong>Available 5/23/17</strong></em></p>
<p><em>Hasan Minhaj: Homecoming King—NETFLIX ORIGINAL</em></p>
<p><em>Dig Two Graves (2014)</em></p>
<p><em><strong>Available 5/24/17</strong></em></p>
<p><em>Southpaw (2015)</em></p>
<p><em><strong>Available 5/26/17</strong></em></p>
<p><em>Believe (2016)</em></p>
<p><em>Bloodline: Season 3—NETFLIX ORIGINAL</em></p>
<p><em>I am Jane Doe (2017)</em></p>
<p><em>Joshua: Teenager vs. Superpower—NETFLIX ORIGINAL</em></p>
<p><em>War Machine—NETFLIX ORIGINAL FILM</em></p>
<p><em><strong>Available 5/28/17</strong></em></p>
<p><em>Bunk&#8217;d: Season 2 (2016)</em></p>
<p><em><strong>Available 5/29/17</strong></em></p>
<p><em>Forever Pure (2016)</em></p>
<p><em>A New High (2015)</em></p>
<p><em><strong>Available 5/30/17</strong></em></p>
<p><em>F is for Family: Season 2—NETFLIX ORIGINAL</em></p>
<p><em>House of Cards: Season 5—NETFLIX ORIGINAL</em></p>
<p><em>Marvel&#8217;s Doctor Strange (2016)</em></p>
<p><em>Masterminds</em></p>
<p><em>Sarah Silverman A Speck of Dust—NETFLIX ORIGINAL&#8221;</em></p>
<p>For USA Today&#8217;s full list of what&#8217;s coming and going &#8211; check it out <a href="https://www.usatoday.com/story/life/entertainthis/2017/04/24/netflix-may-2017-new-expiring/100851880/">HERE</a></p>
<p>&nbsp;</p>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>				</div>
			</article>

					</section>

		<section class="column-item" id="personality-credits"><strong class="social-title">Julia</strong><div class="social-description"></div><strong>More from</strong> <a class="read-more" href="http://987ampradio.cbslocal.com/personality/julia/">Julia</a></section><div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/24/heres-whats-coming-to-netflix-in-may/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://987ampradio.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="77a1a0fae7" /><input type="hidden" name="_wp_http_referer" value="/2017/04/24/heres-whats-coming-to-netflix-in-may/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='240299' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7020864d00" /></p>
<input type="hidden" name="genseq" value="1493084791" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="37"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo" href="http://player.radio.com/listen/station/987-amp-radio" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper" href="http://player.radio.com/listen/station/987-amp-radio" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-4"><a href="http://www.facebook.com/987ampradio" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/987ampradio" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/987ampradio" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s23569" class="tunein" target="_blank">TuneIn</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://987ampradio.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From 98.7 AMP Radio - More Hit Music Every Hour</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://987ampradio.cbslocal.com/2017/04/21/check-out-the-amp-live-2017-lineup/" title="Check Out The AMP Live 2017 Lineup" class="cbs-thumbnail-link item-1493067624" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs987ampradio.files.wordpress.com/2017/04/amp-live-2017-dl-before-april28-1024x5762.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Check Out The AMP Live 2017 Lineup</strong><em class="description">It&#039;s the hottest party of the summer and 98.7 AMP Radio is proud to announce who will be there.</em></div></a><a href="http://987ampradio.cbslocal.com/2017/04/24/kendrick-lamar-travis-scott-to-perform-at-the-palace-this-july/" title="Kendrick Lamar to Perform at The Palace this July" class="cbs-thumbnail-link item-1493043275" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs987ampradio.files.wordpress.com/2017/04/kendrick-lamar-austin2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Kendrick Lamar to Perform at The Palace this July</strong><em class="description">Travis Scott and D.R.A.M. will open. </em></div></a><div class="item-1493067625 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;387&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified,cbslocal-station-detroit-987ampradio-u,cbslocal-subprimary-music-unified,cbslocal-market-detroit-unified&quot;,&quot;publisherId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;987ampradio.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.MUSIC.WDZHFM&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/987ampradio.cbslocal.com&quot;}' src='http://up.anv.bz/latest/scripts/anvload.js'></script></div>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://987ampradio.cbslocal.com" class="logo"><img src="https://cbs987ampradio.files.wordpress.com/2014/10/amp_site_logo.png" alt="98.7 AMP Radio - More Hit Music Every Hour" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/987ampradio" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/987ampradio" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/987ampradio" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s23569" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">AMP Radio</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://987ampradio.cbslocal.com/category/music" title="Music" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Music</strong></div></a><a href="http://987ampradio.cbslocal.com/category/shows" title="On-Air" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">On-Air</strong></div></a><a href="http://987ampradio.cbslocal.com/category/photo-galleries" title="Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="http://987ampradio.cbslocal.com/music-videos" title="Music Videos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Music Videos</strong></div></a><a href="http://events.987ampradio.cbslocal.com" title="Events" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Events</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More AMP Radio</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://www.facebook.com/987ampradio" title="Facebook" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Facebook</strong></div></a><a href="http://www.twitter.com/987ampradio" title="Twitter" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Twitter</strong></div></a><a href="http://987ampradio.cbslocal.com/video/" title="AMP TV" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">AMP TV</strong></div></a><a href="http://987ampradio.cbslocal.com/contact-98-7-amp-radio/" title="Contact Us" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="http://987ampradio.cbslocal.com/2014/04/15/contest-rules/" title="Contest Rules" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contest Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/detroit.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://987ampradio.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="98.7 AMP Radio - More Hit Music Every Hour" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-432"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-103531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103531"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-433"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-73596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73596"><a href="https://cbsdetroit.files.wordpress.com/2010/12/lsl2-343574-v3-cbs_detroit_2015-16_eeo_pfr-002-final-0601161.pdf">EEO Report</a></li>
<li id="menu-item-152784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152784"><a href="http://detroit.cbslocal.com/about-us/advertising-basics/">Advertise With Us</a></li>
<li id="menu-item-181110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181110"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Policy</a></li>
<li id="menu-item-181111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181111"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201717y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbs987ampradio.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbs987ampradio.wordpress.com\/wp-login.php?action=logout&_wpnonce=2bad8ffd2b","homeURL":"http:\/\/987ampradio.cbslocal.com\/","postID":"240299","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jkEOwiAQRS8kTtsYjQvjWaYwsYNAkQGqt5e6MMZFd5P//3sZWKLSc8gUMlgBQ5U1xefeyg5+Kl9UdOXGQcDxnQQehQpNGIyj9D/OE/k2qRxBj6LcrNGtciljwLqhHtTK2A+qMKB7ZdayAaDxHNSICTxKptQuNVdKiU174Js1w9Vf+sN56LpjP5zsG3jWWq8='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24425&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'32487989','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'32487989','v':'wpcom','tz':'-4','user_id':'0','post':'240299','subd':'cbs987ampradio'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=32487989&v=wpcomvt&tz=-4&user_id=0&post=240299&subd=cbs987ampradio&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBSSzczYlV6U3BQRlVpSTFkTGYwJkZ+Q2NTbGdoYX5kZnJQfHpfemQ5WHl4eldzTWpJdHxaXVpNTHVpMFtiX1NtOENTW1JFaUltdHBzd2ZML25ZLFsyS2luQz94cTQ0eGE4bixtbHZIaUs5ZDI4M35iVXhdMzMxZzl3NWRncXpxWTRPaUd0JiVbZ3U0PVtKbVtYVzhl'}]);
_stq.push([ 'clickTrackerInit', '32487989', '240299' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://987ampradio.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'http://987ampradio.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2F987ampradio.cbslocal.com&ctg1=awesome&category=awesome%2Cfeatures%2Cshows&ctg2=features&ctg3=shows&location=detroit&type=local&group=music&genre=topforty&tit=heres-whats-coming-to-netflix-in-may" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-9"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-9"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-51"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/awesome" + window.location.pathname + "?cat=awesome;cat=features;cat=shows;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=awesome" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>